test for heartbleed bug online for an IP range

https://pentest-tools.com/vulnerability-scanning/openssl-heartbleed-scanner/#

if you didn't upgrade or fix it than you will be found and your users and encrypted info can be attacked

it is as easy to find you as to launch this tool, install metasploit with the new addin and get your data - especially your administrative accounts if you didn't use double authentification for that

image

The comments are closed.