10/19/2014

where older windows OS vulnerable to badusb attacks for years (upgrade your systems)

there is some discussion now about one of the patches in the package this month because it seems that it was already patched years ago for windows7 and recenter systems but not for those before and that only now the patch is being extended to these older systems

Badusb attacks were by this possible on these older systems for year if the analysis is just

it proofs that for your critical systems it is always better to follow the upgrades of the OS

source http://blog.beyondtrust.com/ms14-063-fastfat-vulnerability-fixed-years-ago

Permalink | |  Print |  Facebook | | | | Pin it! |

The comments are closed.